You are here
Home > Preporuke

Sigurnosni nedostaci programskog paketa fluentd

Operativni sustavi: Red Hat
Prioritet: Informativno

Otkriveni su sigurnosni nedostaci u programskom paketu fluentd za operacijski sustav Red Hat. Otkriveni nedostaci potencijalnim napadačima omogućuju stjecanje viših privilegija, otkrivanje osjetljivih informacija ili izazivanje DoS stanja. Savjetuje se ažuriranje izdanim zakrpama.

Sigurnosni nedostaci programskog paketa qemu-kvm-rhev

Operativni sustavi: Red Hat
Prioritet: Važno

Otkriveni su sigurnosni nedostaci u programskom paketu qemu-kvm-rhev za operacijski sustav Red Hat. Otkriveni nedostaci potencijalnim napadačima omogućuju zaobilaženje sigurnosnih ograničenja. Savjetuje se ažuriranje izdanim zakrpama.

Sigurnosni nedostaci programskog paketa libtomcrypt

Operativni sustavi: Fedora
Prioritet: Važno

Otkriveni su sigurnosni nedostaci u programskom paketu libtomcrypt za operacijski sustav Fedora. Otkriveni nedostaci potencijalnim napadačima omogućuju izvođenje side-channel napada nad memorijom ili izazivanje DoS stanja. Savjetuje se ažuriranje izdanim zakrpama.

Sigurnosni nedostaci programskog paketa openslp

Operativni sustavi: Fedora
Prioritet: Važno

Otkriveni su sigurnosni nedostaci u programskom paketu openslp za operacijski sustav Fedora. Otkriveni nedostaci potencijalnim napadačima omogućuju izazivanje DoS stanja i izvršavanje proizvoljnog programskog koda. Savjetuje se ažuriranje izdanim zakrpama.

Sigurnosni nedostaci programskog paketa perl

Operativni sustavi: Fedora
Prioritet: Važno

Otkriveni su sigurnosni nedostaci u programskom paketu perl za operacijski sustav Fedora. Otkriveni nedostaci potencijalnim napadačima omogućuju zaobilaženje sigurnosnih ograničenja i otkrivanje osjetljivih informacija. Savjetuje se ažuriranje izdanim zakrpama.

Sigurnosni nedostaci programskog paketa libgit2

Operativni sustavi: Fedora
Prioritet: Važno

Otkriveni su sigurnosni nedostaci u programskom paketu libgit2 za operacijski sustav Fedora. Otkriveni nedostaci potencijalnim napadačima omogućuju čitanje memorije van granica spremnika. Savjetuje se ažuriranje izdanim zakrpama.

Sigurnosni nedostaci programskog paketa mercurial

Operativni sustavi: SuSE
Prioritet: Važno

Otkriveni su sigurnosni nedostaci u programskom paketu mercurial za operacijski sustav openSUSE. Otkriveni nedostaci potencijalnim napadačima omogućuju podljev među-spremnika. Savjetuje se ažuriranje izdanim zakrpama.

Sigurnosni nedostaci programskog paketa polkit

Operativni sustavi: SuSE
Prioritet: Važno

Otkriveni su sigurnosni nedostaci u programskom paketu polkit za operacijski sustav openSUSE. Otkriveni nedostaci potencijalnim napadačima omogućuju izazivanje DoS stanja. Savjetuje se ažuriranje izdanim zakrpama.

Sigurnosni nedostaci programskog paketa rsyslog

Operativni sustavi: SuSE
Prioritet: Važno

Otkriveni su sigurnosni nedostaci u programskom paketu rsyslog za operacijski sustav openSUSE. Otkriveni nedostaci potencijalnim napadačima omogućuju zaobilaženje sigurnosnih ograničenja i otkrivanje osjetljivih informacija. Savjetuje se ažuriranje izdanim zakrpama.

Top