You are here
Home > 2016 > veljača (Page 3)

Ispravak nadogranje za jezgru operacijskog sustava

Operativni sustavi: Ubuntu
Prioritet: Važno

Ubuntu je izdao zakrpu za otklanjanje greške u nadogradnji izdane s preporukama oznaka USN-2908-1, USN-2908-2, USN-2909-1, USN-2910-1. Zakrpa se odnosi na verzije linux (15.10), linux-lts-wily (14.04 LTS), linux-lts-utopic (14.04 LTS) i linux-lts-vivid (14.04 LTS). Otkrivena greška uzrokovala je regresiju koja je pokvarila grafičke prikaze za guest OS-ove pokrenute unutar VMware virtualnog računala. Korisnike se upućuje na ažuriranje izdanom zakrpom.

Sigurnosni nedostaci jezgre operacijskog sustava

Operativni sustavi: Fedora
Prioritet: Važno

Otkriveni su sigurnosni nedostaci u jezgri operacijskog sustava za Fedoru 23. Otkriveni nedostaci potencijalnim napadačima omogućuju stjecanje uvećanih ovlasti, čitanje sadržaja memorije i izvođenje napada uskraćivanjem usluge. Svim korisnicima savjetuje se nadogradnja.

Sigurnosni nedostaci programskog paketa libwmf

Operativni sustavi: Gentoo
Prioritet: Važno

Otkriveni su sigurnosni nedostaci u programskom paketu libwmf za operacijski sustav Gentoo. Otkriveni nedostaci potencijalnim napadačima omogućuju izvršavanje proizvoljnog programskog koda ili izvođenje napada uskraćivanja usluge. Svim korisnicima savjetuje se nadogradnja.

360 Total Security

Operativni sustavi: , Windows
Stranica za download: Stranica za download

360 Total Security je još jedan u nizu antivirusnih alata koje je moguće izabrati za zaštitu vašeg računala. Kao što i sam naziv alata govori, nudi nam neke zanimljive opcije i mogućnosti. Početni zaslon je pristupačan i omogućuje korisniku lako snalaženje. Prva opcija koja se nudi je mogućnost potpune provjere

Sigurnosni nedostaci programskog paketa libssh

Operativni sustavi: Fedora
Prioritet: Važno

Otkriven je sigurnosni nedostatak u programskom paketu libssh za Fedoru 23. Otkriveni nedostatak potencijalnim MITM napadačima omogućuje lakše dešifriranje i presretanje SSH sesija. Svim korisnicima savjetuje se nadogradnja.

Sigurnosni nedostatak programskog paketa libssh2

Operativni sustavi: Fedora
Prioritet: Važno

Otkriven je sigurnosni nedostatak u programskom paketu libssh2 za Fedoru 23. Otkriveni nedostatak potencijalnim MITM napadačima omogućuje lakše dešifriranje i presretanje SSH sesija. Svim korisnicima savjetuje se nadogradnja.

Sigurnosni nedostaci programskog paketa qemu

Operativni sustavi: Fedora
Prioritet: Važno

Otkriveni su sigurnosni nedostaci u programskom paketu qemu za Fedoru 22. Otkriveni nedostaci potencijalnim napadačima omogućuju izvođenje napada uskraćivanjem usluge. Svim korisnicima savjetuje se nadogradnja.

Otkrivena ranjivost bežičnih miševa i tipkovnica

Datum: 20160223

Bežične tipkovnice i miševi koje koriste frekvenciju 2.4 GHz za komunikaciju s računalom mogu se iskoristiti za kompromitiranje računala. Istraživanja su pokazala da napadač može presresti nešifrirani signal između bežičnog miša ili tipkovnice i računala. Napadač može pomoću relativno jeftinog bežičnog uređaja slati naredbe s udaljenosti do čak 100 m

Ranjivosti jezgre operativnog sustava

Operativni sustavi: SuSE
Prioritet: Važno

Otkriven je velik broj sigurnosnih nedostataka u jezgri operativnog sustava SuSE LE. Otkriveni nedostaci potencijalnim napadačima omogućuju napad uskraćivanjem usluge, izvršavanje proizvoljnog programskog koda, rušenje programskog paketa i operativnog sustava. Svim korisnicima savjetuje se nadogradnja.

Sigurnosni nedostatak programskog paketa gajim

Operativni sustavi: Debian
Prioritet: Važno

Otkriven je sigurnosni nedostatak u programskom paketu gajim za operativni sustav Debian uzrokovan neprovjeravanjem izvora ažuriranja popisa kontakata (roster), što napadaču omogućuje lažiranje “rostera” te potencijalno presretanje poruka. Svim korisnicima savjetuje se nadogradnja.

Top