You are here
Home > 2016 > ožujak

Sigurnosni nedostaci programskog paketa imlib2

Operativni sustavi: Debian
Prioritet: Važno

Otkriveni su sigurnosni nedostaci u programskom paketu imlib2. Otkriveni nedostaci potencijalnim napadačima omogućuju izvođenje napada uskraćivanjem usluge. Svim korisnicima savjetuje se nadogradnja.

Sigurnosni nedostatak programskog paketa libstruts1.2-java

Operativni sustavi: Debian
Prioritet: Važno

Otkriven je sigurnosni nedostatak u programskom paketu libstruts1.2-java za operacijski sustav Debian. Otkriveni nedostatak potencijalnim napadačima omogućuje zaobilaženje mehanizma za provjeru korisničkog unosa. Svim korisnicima savjetuje se nadogradnja.

Sigurnosni nedostaci programskog paketa libebml

Operativni sustavi: Debian
Prioritet: Važno

Otkriveni su sigurnosni nedostaci u programskom paketu libebml. Otkriveni nedostaci potencijalnim napadačima omogućuju otkrivanje osjetljivih informacija. Svim korisnicima savjetuje se nadogradnja.

Sigurnosni nedostaci programskog paketa xen

Operativni sustavi: SuSE
Prioritet: Važno

Otkriveni su sigurnosni nedostaci u programskom paketu xen za operacijski sustav Suse. Otkriveni nedostaci potencijalnim napadačima omogućuju izvođenje napada uskraćivanja usluge, izvršavanje proizvoljnog programskog koda te stjecanje povećanih korisničkih ovlasti. Svim korisnicima savjetuje se nadogradnja.

Sigurnosni nedostaci u jezgri operacijskog sustava

Operativni sustavi: SuSE
Prioritet: Važno

Otkriveni su sigurnosni nedostaci u jezgri operacijskog sustava Suse. Otkriveni nedostaci potencijalnim napadačima omogućuju izvođenje napada uskraćivanja usluge, stjecanje povećanih korisničkih ovlasti, izvršavanje proizvoljnog programskog koda te otkrivanje osjetljivih informacija. Svim korisnicima savjetuje se nadogradnja.

Sigurnosni nedostatak programskog paketa pidgin-otr

Operativni sustavi: SuSE
Prioritet: Važno

Otkriven je sigurnosni nedostatak u programskom paketu pidgin-otr za operacijski sustav Suse. Otkriveni nedostatak potencijalnim napadačima omogućuje izvršavanje proizvoljnog programskog koda ili rušenje programskog paketa. Svim korisnicima savjetuje se nadogradnja.

Sigurnosni nedostaci programskog paketa git

Operativni sustavi: Fedora
Prioritet: Važno

Otkriveni su sigurnosni nedostaci u programskom paketu git za operacijski sustav Fedora. Otkriveni nedostaci potencijalnim napadačima omogućuju izvršavanje proizvoljnog programskog koda ili rušenje git klijenta ili poslužitelja. Svim korisnicima savjetuje se nadogradnja.

TinyWall

Operativni sustavi: , Windows
Izvor: TinyWall
Stranica za download: Stranica za download

TinyWall je besplatan alat koji „glumi“ vatrozid. Njegova glavna svrha je blokiranje malicioznih procesa i onemogućavanje nesigurnih konekcija. Izraz „glumi“ je tu iz razloga što nije potpuno funkcionalna samostalna aplikacija za sebe nego se oslanja na ugrađeni vatrozid u Windows operacijskim sustavima. Iz istog razloga dodatno ne opterećuje sustav. U

Višestruke ranjivosti programskog paketa moodle

Operativni sustavi: Fedora
Prioritet: Važno

Otkrivene su višestruke ranjivosti u programskom paketu moodle za Fedoru. Zahvaćene su razne komponente, a ovisno o tipu ranjivosti mogu biti iskorištene za zaobilaženje određenih namijenjenih ograničenja, provođenje CSRF i XSS napada, stjecanje većih privilegija te stjecanje uvida u osjetljive podatke. Savjetuje se ažuriranje izdanom nadogradnjom.

Ranjivost Cisco Firepower System softvera

Operativni sustavi: Cisco Systems
Prioritet: Važno

Otkrivena je ranjivost u značajkama otkrivanja i blokiranja maliciozne datoteke Cisco Firepower System softvera. Ranjivost je uzrokovana nepravilnom provjerom ulaznih parametara polja u HTTP zaglavljima, što neautenticiranom udaljenom napadaču omogućuje zaobilaženje mehanizama otkrivanja malvera na pogođenom sustavu uređaja. Savjetuje se ažuriranje izdanim zakrpama.

Top