You are here
Home > 2017 > rujan

Bankarski trojanac Retefe od rujna koristi EternalBlue

Datum: 20170927

Retefe, bankarski trojanac, od 5. rujna koristi ranjivost EternalBlue kako bi zarazio računala koja nisu na vrijeme izvršila sigurnosnu nadogradnju. Nakon pojave prvih bankarskih trojanaca Emotet i TrickBot koji koriste EternalBlue ranjivost, Retefe je također počeo koristiti istu ranjivost kako bi omogućio napadačima širenje zaraze na računala koja imaju zastarjeli

LastPass

Operativni sustavi: , Windows, Mac, Unix, Linux, Other
Izvor: LastPass
Stranica za download: Stranica za download

LastPass je proširenje za web preglednike koje omogućuje upravljanje lozinkama te vam tako pojednostavljuje sve što radite online. Aplikacija za vas pamti sve lozinke, omogućuje prijavu na web sjedišta jednim klikom miša i kreira kompleksne zaporke za svaki vaš račun. Jedino što trebate upamtiti je glavna lozinka, a LastPass dalje

Sigurnosni nedostaci programskog paketa mercurial

Operativni sustavi: Fedora
Prioritet: Važno

Otkriveni su sigurnosni nedostaci u programskom paketu mercurial za operacijski sustav Fedora. Otkriveni nedostaci potencijalnim napadačima omogućuju izvršavanje proizvoljnog programskog koda s uvećanim ovlastima ili navođenje Mercuriala na zapisivanje podataka izvan zadanog repozitorija. Savjetuje se ažuriranje izdanim zakrpama.

Sigurnosni nedostatak programskog paketa nss

Operativni sustavi: Red Hat
Prioritet: Važno

Otkriven je sigurnosni nedostatak u programskom paketu nss za operacijski sustav RHEL. Otkriveni nedostatak potencijalnim napadačima omogućuje rušenje aplikacije ili izvršavanje proizvoljnog programskog koda s ovlastima korisnika. Savjetuje se ažuriranje izdanim zakrpama.

Sigurnosni nedostaci programskog paketa firefox

Operativni sustavi: Red Hat
Prioritet: Kritično

Otkriveni su sigurnosni nedostaci u programskom paketu firefox za operacijski sustav RHEL. Otkriveni nedostaci potencijalnim napadačima omogućuju rušenje aplikacije ili izvršavanje proizvoljnog programskog koda s ovlastima korisnika. Savjetuje se ažuriranje izdanim zakrpama.

Sigurnosni nedostaci programskog paketa git

Operativni sustavi: Fedora
Prioritet: Važno

Otkriveni su sigurnosni nedostaci u programskom paketu git za operacijski sustav Fedora. Otkriveni nedostaci potencijalnim napadačima omogućuju unos proizvoljnih naredbi u git poslužitelj. Savjetuje se ažuriranje izdanim zakrpama.

Sigurnosni nedostaci programskog paketa MozillaFirefox

Operativni sustavi: SuSE
Prioritet: Važno

Otkriven je veći broj sigurnosnih nedostataka u programskom paketu MozillaFirefox za operacijski sustav SUSE. Ovisno o tipu nedostatka, mogu biti iskorišteni za otimanje domene, lažiranje sadržaja web stranice, stjecanje uvećanih ovlasti, izvršavanje proizvoljnog programskog koda, izvođenje napada uskraćivanjem usluge ili zaobilaženje sigurnosnih ograničenja. Savjetuje se ažuriranje izdanim zakrpama.

Sigurnosni nedostatak programskog paketa poppler

Operativni sustavi: Fedora
Prioritet: Važno

Otkriven je sigurnosni nedostatak u programskom paketu poppler za operacijski sustav Fedora. Otkriveni nedostatak potencijalnim lokalnim napadačima omogućuje izazivanje DoS stanja. Savjetuje se ažuriranje izdanim zakrpama.

Sigurnosni nedostaci programskog paketa moodle

Operativni sustavi: Fedora
Prioritet: Važno

Otkriveni su sigurnosni nedostaci u programskom paketu moodle za operacijski sustav Fedora. Otkriveni nedostaci potencijalnim napadačima omogućuju izvršavanje proizvoljnog programskog koda, otkrivanje informacija ili izvođenje XSS napada. Savjetuje se ažuriranje izdanim zakrpama.

Sigurnosni nedostatak programskog paketa php-horde-Horde-Image

Operativni sustavi: Fedora
Prioritet: Važno

Otkriven je sigurnosni nedostatak u programskom paketu php-horde-Horde-Image za operacijski sustav Fedora. Otkriveni nedostatak potencijalnim napadačima omogućuje zaobilaženje sigurnosnih ograničenja. Savjetuje se ažuriranje izdanim zakrpama.

Top