You are here
Home > Preporuke > Ranjivost u Cisco Enterprise NFV Infrastructure Software programskom paketu

Ranjivost u Cisco Enterprise NFV Infrastructure Software programskom paketu

  • Detalji os-a: WN7
  • Važnost: IMP
  • Operativni sustavi: L
  • Kategorije: CIS

—–BEGIN PGP SIGNED MESSAGE—–
Hash: SHA1

Cisco Security Advisory: Cisco Enterprise NFV Infrastructure Software Linux Shell Access Vulnerability

Advisory ID: cisco-sa-20180516-nfvis

Revision: 1.0

For Public Release: 2018 May 16 16:00 GMT

Last Updated: 2018 May 16 16:00 GMT

CVE ID(s): CVE-2018-0279

CVSS Score v(3): 6.3 CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L

+———————————————————————

Summary

=======

A vulnerability in the Secure Copy Protocol (SCP) server of Cisco Enterprise NFV Infrastructure Software (NFVIS) could allow an authenticated, remote attacker to access the shell of the underlying Linux operating system on the affected device.

The vulnerability is due to improper input validation of command arguments. An attacker could exploit this vulnerability by using crafted arguments when opening a connection to the affected device. An exploit could allow the attacker to gain shell access with a non-root user account to the underlying Linux operating system on the affected device.

Due to the system design, access to the Linux shell could allow execution of additional attacks that may have a significant impact on the affected system.

Cisco has released software updates that address this vulnerability. There are no workarounds that address this vulnerability.

This advisory is available at the following link:

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180516-nfvis [“https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180516-nfvis”]

—–BEGIN PGP SIGNATURE—–

iQJ5BAEBAgBjBQJa/FiLXBxDaXNjbyBQcm9kdWN0IFNlY3VyaXR5IEluY2lkZW50
IFJlc3BvbnNlIFRlYW0gKENpc2NvIFBTSVJUIGtleSAyMDE4LTIwMTkpIDxwc2ly
dEBjaXNjby5jb20+AAoJEJa12PPJBfcz1SkP/i5egURKi0+XeLK8fnqDWiT/Lz1o
H/H+evmDAPr8qyoBEn/eiqgVddlaIumVRshVSB+eEiGnSl5FjiJ8qDu6r/+h50a9
toAMvhHI1+BVEr8ry1iS1LrXQ07qEvLAeQqpH9GMXLmhsspXIuDn4924KlqIwv1H
e6bPOoojMQMjJpvktXH0i9fkG93CLImZIJc7Jk94Wk7RDB68hhzIz2ozPK3t0Vi5
xoIJZqDPZGAfzD4/EBGHYuUpR6kMdV8OrhJBy3tyUQ04/L2xDzTTY0R2IPj+GlmK
+NFUuZ2ZiCzB6pY5ns+7wqbabHx9BacpWCE4CZsCUGUvDY6C7HLXfirQJlnqwh6L
Pb4e1HuG5LP98XXPAHgbmqpZF8Hw7LA26F7usTGCtzvacgTRbr+zAsQmGWA7FhFA
tcEZXys02viwIKGqZNfRUV8B7A6aiquI4hnx5omaKm8uqRJp7Aeo2LqJALcmIyd3
g7R2M4XecjD/0boB3sLv/qVBjpOdSLdIRFPvj/Dsv6e7GINh+zZG9Cl7+Wh/d++z
VHIDYRghAnp4Zvf1PMp7BsqzKI5wB1qm92Cw3ZP3SfReyMVu+N2GZAQQtMWiQugJ
f/ju5Wj0WyX/Uv584KshDuE0aHbYjQ4z7tc94GSbMG9BO28hXRUgk1mjkZpWXtW7
LYELWRcvnU9Ttz/h
=1jDh
—–END PGP SIGNATURE—–

_______________________________________________
cust-security-announce mailing list
cust-security-announce@cisco.com
To unsubscribe, send the command “unsubscribe” in the subject of your message to cust-security-announce-leave@cisco.com

AutorPetar Bertok
Cert idNCERT-REF-2018-05-0001-ADV
CveCERT-CVE-DUMMY
ID izvornikaCERT-ORIGID-DUMMY
ProizvodCERT-DUMMY-PRODUCT
IzvorAdobe
Top